Dismiss Notice

Register now to be one of the first members of this SharePoint Community! Click here it just takes seconds!

Dismiss Notice
Welcome Guest from Country Flag

Site bindings / Alternate Access Mappings and WS03, WS08

Discussion in 'SharePoint Blogs' started by Microsoft SharePoint, Dec 21, 2015.

Thread Status:
Not open for further replies.
  1. Microsoft SharePoint

    Microsoft SharePoint Guest

    Blog Posts:
    0
    0
    0
    0
    We are busy upgrading our MOSS 2007 servers from 2003 to 2008 R2.

    Prior to the upgrade, the sites in SP had AAM's configured for them.

    • The site in SP was created as http://website:8090
    • The AAM is http://website
    • in IIS, the site only has the binding for website:9080, but if I browsed to http://website, it would still go to the correct site.

    Now, post OS upgrade, we instead receive a 404 error when trying to access http://website, however if we use website:9080, the site loads fine.

    If I add an extra binding in IIS for Website:80 for the specific sharepoint site, it will then load correctly.

    Was there some functionality change between WS03 and WS08? Personally, I would have expected to have to add the bindings per site, but then, it isn't required in WS03, so I'm at a loss as to how that works - bearing in mind I haven't had any specific SP training.

    I have tried removing and adding new AAM's, setting them to different options (default, Intranet, Internet, Custom), with no success. The only way I could get any of it to work, was to add the extra IIS site binding.

    ANy help would be appreciated

    submitted by MadHatterNZ
    [link]
     
Thread Status:
Not open for further replies.

Share This Page

LiveZilla Live Chat Software