Dismiss Notice

Register now to be one of the first members of this SharePoint Community! Click here it just takes seconds!

Dismiss Notice
Welcome Guest from Country Flag

Databases running in compatibility range, upgrade recommended - New SharePoint 2016 install

Discussion in 'SharePoint Blogs' started by /u/rare_design, Apr 4, 2017.

Thread Status:
Not open for further replies.
  1. /u/rare_design

    /u/rare_design Guest

    Blog Posts:
    0
    Why would a new 2016 install, with March CU, and SQL Server 2016 encounter this error? Note: I did fix it.

    Title: Databases running in compatibility range, upgrade recommended.
    Severity: 2 - Warning
    Category: Configuration

    Explanation The following databases have versions that are older than the current SharePoint software, but are within the backwards compatible range: SP_Content_CentralAdmin.

    Remedy To achieve optimal results from these databases, use Upgrade-SPContentDatabase to upgrade Content databases, or psconfig.exe to upgrade other databases. For more information about this rule, see "http://go.microsoft.com/fwlink/?LinkID=142697".

    I ran Psconfig.exe -cmd upgrade -inplace b2b -wait -force

    but it had errors stating that SPAdmin could not log in to the SP_SecureStore database. I gave SPAdmin dbo and security admin temporarily, ran it again, and then got the same error on SP_BusinessDataCatalog, so made the same change and ran again.

    This time it was successful.

    submitted by /u/rare_design
    [link] [comments]

    Continue reading...
     
Thread Status:
Not open for further replies.

Share This Page

LiveZilla Live Chat Software